Content Generation is degraded

Incident Report for Alta

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 19:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 10, 2025 - 19:56 UTC

Identified

We have confirmed the issue is related to instability in OpenAI’s API services, which our platform relies on for generating content. These failures are intermittent and may affect only some requests.
Posted Jun 10, 2025 - 16:22 UTC
This incident affected: Emails, LinkedIn, and Calls.