Prospect Generation Outage

Incident Report for Alta

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 12:29 UTC

Investigating

We are currently investigating this issue.
Posted Aug 03, 2025 - 07:21 UTC
This incident affected: Platform.